我现在将Wosign的SSL撤下并换成了TrustAsia的SSL。
但是……

IE10和以下版本以及Android 4.3和以下版本等老设备直接被服务器拒绝连接。
我对此深表遗憾,但这并不是我要阻止的。

毕竟为了应对网络环境的威胁,做出这样的牺牲也是值得的。
如果你使用的操作系统不便更新自带浏览器,请考虑改用Chrome或Firefox浏览器访问。

除了本网站之外,光卡的洛克人资源站也开启了全站SSL,也会受到此影响。仍然在考虑如何应对这些老设备的情况。